Intermittent issues
Incident Report for Fortx
Resolved
This incident has been resolved.
Posted Apr 12, 2021 - 15:04 BST
Monitoring
Our infrastructure upgrades have been completed and service is returning to normal. We will continue to monitor the situation closely.
Posted Apr 12, 2021 - 13:51 BST
Identified
As a result of the increased demand this morning, Covid Manager and the Dashboard are running slower than we'd like. We're adding more nodes to the cluster and scaling resources accordingly - until then you may experience longer loading times.
Posted Apr 12, 2021 - 12:02 BST
This incident affected: Dashboard.