Degraded platform performance
Incident Report for Fortx
Resolved
This incident has been resolved.
Posted Aug 25, 2020 - 19:36 BST
Monitoring
Services are now operating as normal. We will continue to closely monitor this incident and provide further updates as necessary.
Posted Aug 25, 2020 - 16:38 BST
Identified
We have identified intermittent issues with our platform as a result of an outage within our public cloud provider (AWS). As part of our highly available infrastructure, impact has been minimised however, in response to our upstream provider issues, we will be replacing some nodes and anticipate a continued period of disruption until our next update.
Posted Aug 25, 2020 - 15:19 BST
This incident affected: Website, Dashboard, API, and Core System.