Access Distribution Issue
Incident Report for Fortx
Resolved
The incident has now been resolved
Posted Jan 12, 2024 - 07:41 GMT
Monitoring
A fix has been implemented and we are processing the backlog of access changes. We estimate this will complete in approximately 1 hour but will update here when finished.
Posted Jan 12, 2024 - 06:57 GMT
Identified
The issue has been identified and a fix is being implemented
Posted Jan 12, 2024 - 06:49 GMT
Investigating
We are currently investigating an issue affecting distribution of access changes for some customers on our platform
Posted Jan 12, 2024 - 06:41 GMT
This incident affected: Core System.